Browse Source

update to python 3.6

j 7 months ago
parent
commit
c43ccd319d
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      README.md

+ 3
- 3
README.md View File

@@ -36,9 +36,9 @@ To update to latest version:
36 36
 
37 37
     ./ctl update
38 38
 
39
-On Linux you need a working python3.4 installation with pillow, python-lxml, pyOpenSSL and pyCrypto and popler-utils:
39
+On Linux you need a working python3.6 installation with pillow, python-lxml, pyOpenSSL and pyCrypto and popler-utils:
40 40
 
41
-    apt-get install python3.4 python3-pil python3-lxml \
41
+    apt-get install python3.6 python3-pil python3-lxml \
42 42
                     python3-openssl python3-crypto poppler-utils \
43 43
                     libevent-2.0-5
44 44
 
@@ -46,7 +46,7 @@ Platform
46 46
 ----------
47 47
 
48 48
 If you install Open Media Library on a architecture/os that is currently
49
-not supported, you need a working python 3.4 installation and the dependencies
49
+not supported, you need a working python 3.6 installation and the dependencies
50 50
 listed in requirements.txt and requirements-shared.txt:
51 51
 
52 52
     pip3 install -r requirements.txt